Time Warner TiVo Tuning Adapter Fix

Tivo HD plus Cisco STA-1520

I have had a huge headache getting my TiVo HD’s to work with the Time Warner SDV tuning adaptors and thought I would post a few things I’ve learned that might help others.

1st: The tuning adaptors, once connected to your account, don’t need to initialize.  They may pull down firmware, and probably need to receive some hits from the providers to get them out of the “8 blink brick mode,” but they don’t need to register with the TiVo like the cable cards do.

2nd: The adaptor is stupid picky about inbound signal strength.  The valid range they will accept is -7db to +7db, no more, no less.  Our line in the family room was getting +10db, so it wasn’t getting any hits and certainly wasn’t going to start working.  This useful bit came from Gabe at the tuning adaptor phone line.  All the techs who had been to the house always reported a good signal while trouble shooting (too good I guess.)  I suppose this proves the whole “too much of a good thing” adage.

Many thanks to our Time Warner tech Eric who sorted all this out and got us up and running this morning.

Advertisements
Categories: Uncategorized | Tags: , , , | Leave a comment

Post navigation

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.

%d bloggers like this: